Power Outage

Incident Report for Lukey

Update

The temporary fix is performing as expected. This will continue into the weekend, with some potential downtime tomorrow afternoon.
Posted Oct 02, 2025 - 19:21 BST

Monitoring

A temporary fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 20:51 BST

Update

The power has been restored, but no services are back up yet. Please bear with us and we are sorry for any inconvenience caused.
Posted Sep 28, 2025 - 20:29 BST

Identified

The issue has been identified and services will remain OFF for the rest of the night. We are sorry for any inconvenience this has caused.
Posted Sep 27, 2025 - 22:19 BST
This incident affects: Lukey Travel Website, Communiteam Server, and Minecraft Dashboard.